Typo3: Rich Text Editor funktioniert nach einem Update nicht mehr

Rich Text Editor unter Typo3 4.20: “Der Editor wird geladen. Bitte warten…”

Wenn der Rich Text Editor nach einem Update nicht mehr funktioniert, hilft eventuell folgende Prozedur:

  1. Typo3 – Admin tools – Ext Manager
  2. steht hinter “htmlArea RTE” unter Type “Local”?
  3. “htmlArea RTE” deinstallieren (-)
  4. im FTP-Client das Verzeichnis “/typo3conf/ext/rtehtmlarea/” löschen
  5. “htmlArea RTE” installieren
  6. hinter “htmlArea RTE” wird jetzt unter Type “System” angezeigt
  7. funktioniert… 🙂

Also read...

Comments

  1. Danke, für den Tip. So war es dann auch!

    Kleine Ergänzung, manchmal wie bei mir liegt die “htmlArea RTE” im Verzeichnis “/typo3conf/ext/rtehtmlarea/” vor. Dort löschen, dann reicht schon der Aufruf des Extensionmanagers und die anschliessende Aktivierung!

  2. Perfekt!

    Nachdem unser Operator einen p-Account von uns geupdated hat, war der htmlArea-RTE komplett verschwunden.

    Da unser Operator gerade auch außer Haus ist, war dein Beitrag die perfekte Hilfe! 😉

  3. Hi, bei mir hilft diese Lösung leider nicht! Hinter “htmlArea RTE” wird unter Type “System” angezeigt (ohne das ich was geändert habe) und der Editor funktioniert nicht! Es erscheint genau die Nachricht wie oben. >Der Editor wird geladen. Bitte warten…< Ich habe den Verdacht, dass es am MAC liegt, kann das sein?

  4. @Florian:
    Sofern du das Problem nicht schon behoben hast, probier einmal die Extension “date2cal” zu deinstallieren, dann müsste es funktionieren. Diese Extension ist mit der neuen Typo3 Version nicht mehr erforderlich und es scheint als ob diese mit dem RTE einen Konflikt verursacht.
    Ich hoffe, dass ich dir damit weiterhelfen konnte.

Leave a Reply

Your email address will not be published. Required fields are marked *